Jump to content

First dive with new OM-1 housing


Recommended Posts

Got my OM-1 housing wet for the first time today, had the camera for land based work for quite a while now.   Dived the steps in Sydney, Air temperature 32°C and Water temperature a fresh 17°C.  Quite reasonable vis bit a lot of whale snot algae.  Here's a pic from today of the Miamira flavocostata nudi that has made re-appearance on the site.

Miamira_flavicostata_3.jpg

  • Like 8
Link to comment
Share on other sites

3 hours ago, Chris Ross said:

The forum software seems to have sucked the life out of the image, the image as displayed in the gallery look better.

https://waterpixels.net/gallery/image/126-miamira_flavicostata_3jpg/?context=new

Definitely much more vibrant there..and a very nice pic 🙂
Real fun camera in my opinion, though still getting used to the interface after migration from Panasonic.

So, housing is finally there...90mm when ? 🤣

Edited by makar0n
Link to comment
Share on other sites

Hey Chris, I know you’ve been shooting the EM-1 mk II in Nauticam, same as my setup.  Two questions if I may.  How does the new housing compare, especially for ergonomics of back buttons focus?  I really love the thumb trigger on my housing.  And does the new camera perform noticeably better on single AF and C-AF for macro?  Great image by the way!  

  • Like 1
Link to comment
Share on other sites

2 hours ago, Troporobo said:

How does the new housing compare, especially for ergonomics of back buttons focus?  I really love the thumb trigger on my housing

It's unchanged.  There are a couple of improvements, notably a dedicated ISO button just below the video button, and a button to re-center the focus point. 

  • Like 2
Link to comment
Share on other sites

6 hours ago, Troporobo said:

Hey Chris, I know you’ve been shooting the EM-1 mk II in Nauticam, same as my setup.  Two questions if I may.  How does the new housing compare, especially for ergonomics of back buttons focus?  I really love the thumb trigger on my housing.  And does the new camera perform noticeably better on single AF and C-AF for macro?  Great image by the way!  

The setup is fairly similar and works just as well, the new housing buttons seem to feel more positive somehow when operating them and the finish on the housing is different, sort of satin finish seems somewhat water repellent.

The AF is pretty good probably a bit of a step up in snappiness. I'm finding the tracking not quite as good as on the EM-1 II, I contacted OM system support and they tried to replicate and it seems like I might need to put mine in for a look as their camera didn't do the same, it seems to jump to a slightly closer object when tracking in macro.  Really only noticeable when shooting at reasonable magnification.

  • Like 1
  • Sad 1
Link to comment
Share on other sites

On 12/16/2023 at 3:16 PM, Chris Ross said:

Re-posting to see if changes impact image quality.    Looks like an improvement but still not as vibrant as viewing on Photoshop.

Miamira_flavicostata_3.jpg

Looks wonderfully vibrant on my screen Chris ! Nicely done!

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...
On 12/16/2023 at 10:16 PM, Chris Ross said:

Re-posting to see if changes impact image quality.    Looks like an improvement but still not as vibrant as viewing on Photoshop.

 

Yes - the second image looks very close to the one on the webpage...

Was vibrance/saturation adjusted to the same levels in all the three uploaded pictures?

What was the difference in the two uploaded pictures to give more vibrance/saturation in the second?

 

Wolfgang

 

 

Edited by Architeuthis
Link to comment
Share on other sites

On 12/28/2023 at 11:20 PM, Architeuthis said:

Yes - the second image looks very close to the one on the webpage...

Was vibrance/saturation adjusted to the same levels in all the three uploaded pictures?

What was the difference in the two uploaded pictures to give more vibrance/saturation in the second?

 

Wolfgang

 

 

No they are the same file so should be identical, I think the tweaks done fixed the issue of the colour changing.  I think what happens is the forum software uploads the file and creates a thumbnail to display in column and also creates a somewhat compressed version to store, which is where you can run into trouble depending upon settings.

Link to comment
Share on other sites

  • Thanks for your support!!

    Logo Logo
    Logo Logo
    Logo Logo
    Logo Logo
    Logo Logo
    Logo Logo
    Logo Logo
    Logo

     

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy Guidelines We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.